PluginCheck est un outil en ligne créé par BraveNewCode. Ce service vous permet de vérifier la compatibilité des plugins avec votre version de WordPress. Évidemment, ce service a été créé pour savoir quel plugin est compatible avec la version 2.8 de WordPress. Il met en avant les plugins compatibles grâce à la couleur verte. Les plugins non compatible sont en rouge. Plus de 5000 plugins sont déjà répertorié dans cette liste. De nombreuses informations y sont présentes et permet de voir en un coup d’oeil si le plugin est compatible avec votre version de PHP. La plupart des serveurs utilisent PHP 5.

PluginCheck donne pour chaque plugins la version minimum pour qu’il fonctionne sur WordPress (1.5), suivi de la version maximum (2.5, 2.7, 2.8). Mais également s’il est possible de déplacer le dossier du plugin ; Si la case est rouge, une option « Show » est présente et vous permet de voir quel est le fichier concerné. Cette option permet également de voir, pour chacun des fichiers des différents plugins, si celui-ci utilise bien la connexion mysql (mysql_connect). Les autres colonnes : DERP signifie que le plugin utilise une ancienne méthode et PREP signifie que l’auteur a mal déclaré une fonction.

BRANDT Valentin

Créateur de Geekeries.fr. Référentiel de ressources WordPress en Français qui a vu le jour pour la toute première fois en 2007. Je publie régulièrement des plugins, des outils SEO, des ressources et de l'actualités pour améliorer votre expérience avec le CMS WordPress.

Ne manquez pas nos autres contenus :