Le célèbre thème d’administration de WordPress 2.7 « Fluency 2 » est également compatible avec la version 2.8 de WordPress. Ce plugin/thème modifie entièrement l’interface de WordPress et ajoute également des effets plutôt sympathiques. Il modifie également l’apparence des modules « Options de l’écran » et « Aide » en modifiant l’aspect général du bloc et son organisation. Vous pouvez naviguer parmi les menus, chaque lien du menu de gauche correspond à une lettre et les sous-liens du menu à un chiffre.

Les blocs habituelles, tels que ceux présent sur le « Tableau de bord » ne sont pas modifiés, si vous avez choisi le thème par défaut de WordPress c’est-a-dire la couleur bleue, les blocs auront cette couleur, Dans le cas contraire, il seront gris. Fluency 2 n’est pas compatible avec le plugin « Admin Drop Down Menu« . Notons que ce plugin est également compatible avec WordPress 2.8. Précisons également que Fluency 2 modifie l’apparence de votre page de connexion.

Ne manquez pas nos autres contenus :