Communauté
Rejoignez la communauté Geekeries sur Google+ › Découvrez mag.geekeries.fr
Identifier et bloquer les voleurs de contenus de votre blog WordPress !

Identifier et bloquer les voleurs de contenus de votre blog WordPress !

Publié par Valentin dans WordPress
Modifié le 30 mars 2013 à 13:00.

PictPocket est un plugin wordpress vous permettant d’identifier très facilement les voleurs de contenus de votre blog. Grâce aux options qu’il dispose, les copieurs se verront refuser toutes connexions avec votre blog. En effet, ce plugin permet de gérer les connexions que fait certains sites internet en utilisant les images héberger sur votre site et blogs. Une fois la configuration du fichier htaccess effectué, le plugin vous listera les sites utilisant vos images. Cette méthode, le « hotlinks » consiste à utiliser une image d’un site distant sans son autorisation. Dans la partie « Synthèse » du plugin, le nombre de voleurs et le nombre d’images volées vous est donné.

PictPocket permet donc de gérer les connexions de votre blog, vous pouvez en supprimer ou en rajouter. Dans l’onglet « Options » il vous est possible d’afficher une image pour prévenir le copieur mais également ses visiteurs. Dans l’onglet ‘HotLinks« , il vous affiche donc les copieurs suivis de l’url en question et du fichier qui est utilisé. Vous pouvez les classer dans différentes catégories tels que « Masqué, Moteur de Recherche, Liens de confiance et Défaut« . Deux liens s’offrent à vous, soit autorisé l’utilisation de vos images et donc autoriser son accès, soit bloqué l’accès. Le site en question ne pourra plus utiliser une de vos images. Seul bémol de ce magnifique plugin est que, une fois la personnalisation de l’image dans l’onglet « Options » celle-ci ne s’affiche pas sur les sites « copieurs ».

Reprise du développement

L’auteur de l’extension procède actuellement à sa maintenance via une nouvelle beta. PictPocket 1.4.0 est disponible et corriges actuellement quelques bugs ainsi qu’un blocage texte et image disponible dans les options de l’extension. Pour télécharger la version de développement sélectionnez la version 1.4.0