Communauté
Rejoignez la communauté Geekeries sur Google+ › Découvrez mag.geekeries.fr
WordPress Consensus : La compatibilité des plugins !

WordPress Consensus : La compatibilité des plugins !

Publié par Valentin dans Blog
Modifié le 30 mars 2013 à 13:01.

WordPress innove encore et donne accès à un module de satisfaction sur chaque page de présentation d’un plugin. En effet, ce module communautaire est uniquement accessible aux personnes connectés. Vous pouvez en un clic donné votre contribution en signalant si une des versions du plugin est ou non compatible avec votre version de votre installation WordPress. Il vous suffit simplement de sélectionner la version de votre installation, de choisir la version du plugin et de cliquer sur le bouton adéquate « Rompus » ou « Fonctionne« .

Démonstration de WordPress Consensus !

Ce consensus permet de savoir si ce plugin est compatible avec votre blog WordPress, avant de l’installer. L’avis des membres de la communauté mondiale de WordPress aideront ainsi à une meilleure sélection de plugin et ainsi éviter de perdre du temps à tester un plugin obsolète et non compatible avec votre blog. Une barre de satisfaction est installée en dessous du module, donnant un aspect visuel à l’avis général de la communauté. Cette barre de satisfaction est disponible pour tout le monde.